UNIFYBroker/HPE Content Manager Prerequisites

UNIFYBroker requirements

Refer to the UNIFYBroker prerequisites article in the UNIFYBroker product guide.

HPE Content Manager requirements

The following are the software requirements for UNIFYBroker/HPE Content Manager:

  • HP TRIM v6 or higher, HP Records Manager, or HPE Content Manager web service installed and configured. Please speak with your administrator for details.

Is this article helpful for you?