0
Answered

Aurion 10.2 Support

Peter Wass 8 years ago in UNIFYBroker/Aurion updated by anonymous 5 years ago 2

Please confirm that there are no requirements for updates to the Broker solution if the client upgrades from Aurion 10.1 to Aurion 10.2

Affected Versions:
Fixed by Version: