0
Answered

IdB 4.1.0 support for Aurion 11.30

Michael Smith 2 years ago in UNIFYBroker/Aurion • updated by anonymous 2 years ago 4
Working with the following IdB and Aurion connector versions:


I noticed the below statement:
"Aurion v10.1.2.04 MR1 or higher." - https://unifysolutions.jira.com/wiki/spaces/IDBAUR41/pages/54165664/Prerequisites

Want to confirm:
1. Aurion connector version 4.1.2 supports Aurion 11.30
2. Any known issues with the upgrade from Aurion connector version 4.1.0 to 4.1.2.
3. Any known issues with IdB regarding Aurion upgrade to 11.30

Affected Versions:
Fixed by Version:

Answer

Answer
Answered
  1. We support versions greater than v10.1.2.04 MR1
  2. Not unless there's documentation or issues raised (we're improving the known issues section on the release notes in the future to better capture this)
  3. Yes, see release notes (Aurion 11.16 has a breaking change which we have released a workaround for)
Answer
Answered
  1. We support versions greater than v10.1.2.04 MR1
  2. Not unless there's documentation or issues raised (we're improving the known issues section on the release notes in the future to better capture this)
  3. Yes, see release notes (Aurion 11.16 has a breaking change which we have released a workaround for)

Hi Adam, 

Can you provide me a link to the workaround, pls?

I found the initial ticket raised by Jerry, but there is no link for the workaround. Did you release a patch to fix this issue? 

Thanks in advance.

Regards,

The workaround is included in Identity Broker for Aurion v4.1.3, v5.0.2 and v5.1.1.

Thanks a lot guys for the quick answer.