0
Not a bug

MIM Connectivity Bug

Daniel Walters 3 weeks ago in UNIFYBroker/Microsoft Identity Manager • updated by Beau Harrison 3 weeks ago 2

I'm getting this error when I try to create an MA connecting to UNIFYBroker. I'm using MIM SP1 v4.4.1237.0.


I've just installed UnifyBroker v5.3.1 and then Identity Broker for FIM v5.0.4. I created SQL connectors and an adapter and created the LDAP User. I changed the port it uses to 8888. I copied the .dll into the FIM Extensions directory, selected extensible connectivity 2.0 and selected the .dll and the refresh interfaces works but on the next page, trying to auth with IdB I get the above error. There's nothing in event viewer. I get the same error if I enter the wrong credentials but a different error if I enter the wrong port. I also tried 127.0.0.1 instead of localhost and got the same error. I also tried port 59991 in case I should be connecting to the web service and got the same error.

Affected Versions:
Fixed by Version:

Ignore all this. I needed to configure a Gateway before I created the MA.