0
Answered

Connector Test Harness Not Working v5.1.0 with IdB Plus

Daniel Walters 2 years ago • updated by anonymous 2 years ago 7

I've attempted to install the Connector Test Harness . I unzipped the folder and placed the files in the web bin as directed. After a restart of the service there is no PlugIns link in the menu bar. I navigated manually to http://localhost:8008/plugin and it served a page but with just a title saying PlugIns and nothing else.

Installed components:

  • Identity Broker 5.1.0
  • Identity Broker Plus 5.1.0
  • Identity Broker for Chris21 5.1.0
  • Identity Broker for Active Directory 5.1.0
Affected Versions:
Fixed by Version:

Answer

Answer
Answered

Hi Daniel,

Can you please remove Unify.IdentityBroker.Connector.TestHarness.dll from the Web\bin directory and instead add Unify.Connect.Web.Connector.TestHarness.dll

GOOD, I'M SATISFIED
Satisfaction mark by Daniel Walters 2 years ago
Answered

The v5.1.0 test harness is required for v5.1.x.

Sorry, didn't mention I am using the v5.1.0 RTM Test Harness

Ah, the title says v5.0.1 so I thought that's what you were using.

Can you make sure there's no zone identifier information on the dll's? This should be possible by checking out the properties and clicking unblock.

There's no Unblock option in either of the .dll properties.

Answer
Answered

Hi Daniel,

Can you please remove Unify.IdentityBroker.Connector.TestHarness.dll from the Web\bin directory and instead add Unify.Connect.Web.Connector.TestHarness.dll

Thanks, that worked.