0
Answered

SAP version analysis

Eddie Kirkman 2 years ago in UNIFYBroker/SAP ERP Human Capital Management • updated by anonymous 2 years ago 3

The prerequisites for SAP connector (https://unifysolutions.jira.com/wiki/display/IDBSAP51/Prerequisites) state that:

An implementation of Identity Broker for SAP ERP Human Capital Management requires version analysis as the ABAP modules are developed against a specific version of SAP and service pack.
Please contact support@unifysolutions.net for module version compatibility.

Any idea what information I will need to provide to support?

Affected Versions:
Fixed by Version:

Answer

Answer
Answered

I should also point out that we state that SAP must be v4.6c or greater (see here), which as far as I know is still correct.

Hi Eddie!

We essentially want to make sure that the current ABAP scripts can handle the intended functions. If they cant, we will need to contact our SAP developer and see what is possible/what is involved.

Basics - SAP Version and Service Pack and if there are any existing customisations regarding User profiles
Lifecycle requirements - SAP CRUD usecases, Objects, attributes,
IMPORTANT - Attributes requiring write back to SAP ( Reads are generally not an issue. Writes are limited, so be specific with what you need back into SAP)


+1

Thanks for that, I will try and get more info from the SAP guys here

Answer
Answered

I should also point out that we state that SAP must be v4.6c or greater (see here), which as far as I know is still correct.