0
Answered

Please verify EB .NET Framework Requirement

Nigel Jones 7 years ago • updated by anonymous 3 years ago 2

I am completing the FIM specs for an install and all FIM software requirements need .NET 3.5 (or 3.5.1) (well the install guide says .NET 3.0 for servers other than the Sync server)

Question - I see that EB V3.0 requires .NET 4.0 which means collocated on a FIM Server will require .NET 4.0

Please confirm

TIA

From PRODUCT-17

If Event Broker is going to be hosted on the same machine as FIM (v3.0 doesn't have to be, although it certainly can and is the most common deployment scenario) then yes, the FIM machine will require .NET 4.0

.NET 4.0 is a superset of 3.5 and completely backwards compatible, so FIM can safely be deployed with it.

Thanks

Collocated EB v3.0 on a FIM server requires .NET 4.0

TIA