0
Answered

Verify .NET Framework Requirement for Event Broker v3.0

Nigel Jones 8 years ago • updated by anonymous 3 years ago 4

I am completing the FIM specs for an install and all FIM software requirements need .NET 3.5 (or 3.5.1) (well the install guide says .NET 3.0 for servers other than the Sync server)

Question - I see that EB V3.0 requires .NET 4.0 which means collocated on a FIM Server will require .NET 4.0

Please confirm

TIA

If Event Broker is going to be hosted on the same machine as FIM (v3.0 doesn't have to be, although it certainly can and is the most common deployment scenario) then yes, the FIM machine will require .NET 4.0

.NET 4.0 is a superset of 3.5 and completely backwards compatible, so FIM can safely be deployed with it.

Done

Can you “will not fix” on PRDGRP-27<https://unifysolutions.jira.com/browse/PRDGRP-27>

And I will close

Nigel Jones
Senior Trainer, UNIFY APAC Training Academy/Identity Management Specialist
UNIFY <blocked::http://www.unifysolutions.net/> Solutions Pty Ltd<blocked::http://www.unifysolutions.net/>
Identity Management Specialists

Email: nigel.jones@unifysolutions.net<nigel.jones@unifysolutions.net>
Telephone: +61 1300 889 519
Mobile: +61 404 350 343
Website http://www.unifysolutions.net

Note: This e-mail and accompanying attachments may contain confidential or privileged material for the sole use of the intended recipient. Any review or distribution by others is strictly prohibited. If you are not the intended recipient please contact the sender and delete all copies.

From: Shane Day (Commented) (JIRA) jira@unifysolutions.jira.com
Sent: Thursday, 22 September 2011 11:55 AM
To: Nigel Jones
Subject: JIRA Studio (PRDGRP-27) Verify .NET Framework Requirement for Event Broker v3.0

https://unifysolutions.jira.com/s/en_US5qga4p/650/89/_/jira-logo-scaled.png

https://unifysolutions.jira.com/secure/useravatar?ownerId=shane.day&avatarId=10636Shane Day<https://unifysolutions.jira.com/secure/ViewProfile.jspa?name=shane.day> commented on https://unifysolutions.jira.com/images/icons/undefined.gif PRDGRP-27<https://unifysolutions.jira.com/browse/PRDGRP-27>
Verify .NET Framework Requirement for Event Broker v3.0<https://unifysolutions.jira.com/browse/PRDGRP-27>

Please follow the procedure documented at https://unifysolutions.jira.com/wiki/display/PRDGRP/Support

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators<https://unifysolutions.jira.com/secure/ContactAdministrators!default.jspa>.
For more information on JIRA, see: http://www.atlassian.com/software/jira