0
Fixed

During the creating of xMA for FIM, the dialog for creating MA (Version Selection) indicates that Identity Broker cannot detect support version of Identity Manager

Joe Varkey 11 years ago updated by anonymous 6 years ago 3

During the creation of the xMA, when configuring the xMA for a particular version of Identity manager, the dialog indicates that a supported version could not be found. See attached image.


FIM 2010 version not detected.jpg
Affected Versions:
Fixed by Version:

FIM changed from the Beta to the RTM (post-Identity Broker v3.0 release) and so the way we detect FIM does not work.

Select the Microsoft Identity Lifecycle Manager 2007 option and export it to the correct directory.

That component in the UI pre-dates the release of Forefront Identity Manager 2010. Please use Microsoft Identity Lifecycle Manager 2007 as the version.

Using ILM 2007 version.