0
Answered

Can Identity Broker LITE run on SQL Express?

Shane Day (Chief Technology Officer) 8 years ago updated by anonymous 6 years ago 1

https://unifysolutions.jira.com/wiki/display/IDBCHRSLTE/Deployment+Guide

Huu,

The question I'd like answered is "Can Identity Broker LITE run on SQL Express?"

Take a look at the deployment guide, and talk to Adam about which environment to use in our private cloud for an initial run through (this is what Bob used, but for Aurion instead).

Once that is done, the environment should be reset and attempt to prove whether or not Identity Broker LITE can indeed run on the latest version of SQL Express.

We decided to use chris21 as upgrades are being done to the Aurion one right now.

Affected Versions:
Fixed by Version:

I finished the training exercise. Exchange provisioning was not working due to a script problem.

It is confirmed that Identity Broker service can be run on SQL Express. I used SQL Express 2012 in the exercise. Everything is fine except for installation of Identity Broker service which I had to choose "Manual Installation" mode. "New Installation" which creates IdB database automatically returned a database error.