0
Answered

Does IdB v5.2 support Windows 2016

Rizwan Ahmed 3 years ago in UNIFYBroker/Microsoft Identity Manager updated 3 years ago 2

The best I could find was the link below;

https://voice.unifysolutions.net/knowledge-bases/7/articles/2920-identity-broker-installation-prerequisites

which does mention Window 2008 SP1 or later, but client’s question is specific to Windows 2016 testing and certification. To be honest I believe what they really mean is, are the following products tested to be supporting Windows 2016 by UNIFY. Or should they get the new server build on Windows 2012 2012 R2 64bit

  • UNIFY Identity Broker Service v5.2.1.0 RTM x64
  • UNIFY Identity Broker for Microsoft Identity Manager v5.1.0 RTM
  • UNIFY Identity Broker for Aurion v5.2.0 RC1

Thank You.

Affected Versions:
Fixed by Version:

Answer

Answer
Answered

Hi Rizwan,

Identity Broker has been tested against all versions of Windows from 2008 SP1 and onwards, with most testing against 2016. I'll look at updating the page so that it's a little more clear.

If the client was actually referring to Microsoft certification, then no; the certification program is not available at the moment as it's being reworked.

Thanks.

Answer
Answered

Hi Rizwan,

Identity Broker has been tested against all versions of Windows from 2008 SP1 and onwards, with most testing against 2016. I'll look at updating the page so that it's a little more clear.

If the client was actually referring to Microsoft certification, then no; the certification program is not available at the moment as it's being reworked.

Thanks.

Ok thanks. We will proceed with Windows 2016 then.